Apple

The utility for installing macOS Mojave on old Mac

While one half of the owners of iMac, Mac Pro, Mac mini and MacBook are looking forward to the release of macOS Mojave, the other is faced with the inability to install a new OS.

The fact is that macOS Mojave is compatible with the following Apple computers and laptops:

  • MacBook Pro mid-2012 or newer;
  • MacBook Air is mid 2012 or newer;
  • MacBook beginning 2015 or newer;
  • iMac the end of 2012 or newer;
  • Mac Mini end of 2012 or newer;
  • Mac Pro is mid-2010 or newer;
  • iMac Pro 2017

All devices that do not fall into this list are not officially supported by the new operating system.

But there is an unofficial method of installation. In early July, we wrote about the test utility for installing the macOS Mojave just on such devices.

Finally, enthusiast developers have completed the work on the program and macOS Mojave Patcher is available for free download.

You can download macOS Mojave Patcher on this site . There is also a very detailed illustrated instruction with all steps and sequence of installation.

Before installing, take care of having a USB flash drive with 16 GB or more. Be sure to read the list of devices that do not work. Moreover, there are seven different chips of Wi-Fi modules that will not work with this patcher. That is, you install the macOS Mojave system, but you will have to connect over Ethernet via a twisted pair, or use an additional dongle.

This patcher not only allows you to install macOS Mojave on old macs, but also allows you to regularly receive the latest updates to the operating system. DosDude ]

Back to top button
Close
Close