Apple

In older versions of iOS and macOS, you will no longer be able to change your payment information

Since June 30, Apple has banned to make changes to the payment data of users using older versions of iOS, tvOS and macOS. The company reported this in the customized newsletter.

Apple said that it is implementing this change to continue to ensure the protection of financial information when shopping in the iTunes Store and the App Store. And this is not a violation in the work, but an ordinary security policy.

Innovation concerns users using:

– iOS 4.3.5 and older OS versions 
– macOS 10.8.5 and older OS versions 
– Apple TV Software 4.4.4 and older OS versions

To be able to continue to change the data, you need to upgrade to a newer version of the operating system. Either buy a new device, if yours does not already support new firmware.

It is likely that soon the company will stop any support for older versions of operating systems. It is possible that these users can turn off both the App Store and iTunes. Macrumors ]

Back to top button