social network

Mail applications with PGP / GPG encryption are vulnerable to hacking. Delete

Researchers in the field of cybersecurity published a report on vulnerabilities in the tools for encryption of PGP / GPG and S / MIME.

According to experts, they allow you to view the contents of encrypted messages in the form of plain text. Now there is no solution to the problem.

Representatives of the Front for Electronic Frontiers (EFF) also confirmed the existence of a vulnerability. And it was advised to temporarily remove all email applications using PGP / GPG and S / MIME encryption.

Among them: The Bat !, Enigmail, plug-ins Mozilla Thunderbird, GPGMail and many others full story

Back to top button